NetWare users cannot log on to a NetWare server from a Windows XP client (883507)



The information in this article applies to:

  • Microsoft Windows XP Professional

SYMPTOMS

When a Windows XP client who uses Client Services for NetWare (CSNW) logs off from a Novell NetWare server, their connection may remain active on the NetWare server. When the client tries to log on to the NetWare server again, the client may not be able to log on.

CAUSE

This problem occurs because the NetWare server has reached the limit of connection licenses or because they have reached the concurrent access limit on the NetWare server.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question. The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time     Version        Size        File name
   -------------------------------------------------------------
   10-Aug-2004  18:58    5.1.2600.2505  144,384     Nwprovau.dll

WORKAROUND

To work around this problem, restart the Windows XP client computer. Doing this releases the license and the connection on the NetWare server.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the Standard Terminology That Is Used to Describe Microsoft Software Updates

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:6/1/2006
Keywords:kbQFE kbHotfixServer kbnetwork ATdownload kbfix kbbug KB883507 kbAudITPRO