WinLogin Err Msg: Could Not Connect to a Remote Resource... (88075)



The information in this article applies to:

  • Microsoft Windows 3.1
  • Microsoft Windows 3.11
  • Microsoft WinLogin

This article was previously published under Q88075

SYMPTOMS

When using Microsoft WinLogin version 1.0, you may receive the following error message:
Could not connect to the remote resource

CAUSE

This error occurs when the WinLogin Client software cannot communicate with the server where the WinLogin database resides.

This error may occur when starting Windows using WinLogin if you save changes with WinLogin or if you exit Windows on a workstation using WinLogin.

The following situations may create the error:

  • The server where the WinLogin database resides is no longer active on the network (that is, it has been taken offline).
  • The server has an "auto-disconnect" feature that disconnects inactive users from shared directories after a specified period of time.
  • There are other network problems that are preventing the WinLogin Client software from communicating with the server where the WinLogin database resides.

WORKAROUND

To work around this problem:

  • Restore the WinLogin server to an active state.
  • Disable the Auto-Disconnect feature on the WinLogin server.

MORE INFORMATION

This information applies to version 1.0 of Microsoft WinLogin. For information about ordering Microsoft WinLogin, call the Microsoft Sales Information Center (MSIC) at (800) 426-9400, or mail the form supplied with the Windows Resource Kit (WRK) for the Microsoft Windows operating system version 3.1.

Modification Type:MinorLast Reviewed:8/16/2005
Keywords:KB88075