When you start Windows Server 2003 with the /PAE switch and you transfer data to or from a USB mass storage device, the computer stops responding or you receive a "STOP 0xE6" error message. (873402)



The information in this article applies to:

  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, 64-Bit Enterprise Edition

SYMPTOMS

When you transfer data to or from a universal serial bus (USB) mass storage device on a Microsoft Windows Server 2003-based computer, you may experience any one of the following symptoms:
  • Your computer stops responding (hangs).
  • You receive a "STOP 0xE6" error message if the Windows Driver Verifier feature is turned on.
  • You cannot start Windows Explorer, or you cannot open My Computer.
Note This behavior occurs only when you transfer more than 64 kilobytes (KB) of data.

CAUSE

This problem may occur if you start the computer by using the Physical Address Extension (/PAE) switch in the Boot.ini file.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel. Windows Server 2003, 32-bit editions
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   26-Jul-2004  21:34  5.2.3790.193        6,656  Hccoin.dll       
   19-Jul-2004  18:29  5.2.3790.193       28,928  Usbccgp.sys
   19-Jul-2004  18:29  5.2.3790.193       19,968  Usbehci.sys
   19-Jul-2004  18:29  5.2.3790.193       54,784  Usbhub.sys
   19-Jul-2004  18:29  5.2.3790.193       16,896  Usbohci.sys
   19-Jul-2004  18:29  5.2.3790.193      138,880  Usbport.sys
   19-Jul-2004  18:29  5.2.3790.193       20,096  Usbuhci.sys
 
Windows Server 2003, 64-bit editions
   Date         Time   Version            Size    File name      Platform
   -----------------------------------------------------------------------
   26-Jul-2004  21:27  5.2.3790.193       12,800  Hccoin.dll     IA-64
   19-Jul-2004  10:32  5.2.3790.193      114,560  Usbccgp.sys
   19-Jul-2004  10:32  5.2.3790.193       61,312  Usbehci.sys
   19-Jul-2004  10:32  5.2.3790.193      183,296  Usbhub.sys
   19-Jul-2004  10:32  5.2.3790.193       51,712  Usbohci.sys
   19-Jul-2004  10:32  5.2.3790.193      430,080  Usbport.sys
   19-Jul-2004  10:32  5.2.3790.193       64,896  Usbuhci.sys
   26-Jul-2004  21:34  5.2.3790.193        6,656  Whccoin.dll      x86


WORKAROUND

To work around this problem, delete the /PAE switch from the Boot.ini file. To do this, follow these steps:
  1. Start Windows Explorer.
  2. On the Tools menu, click Folder Options.
  3. Click the View tab, click Show hidden files and folders, click to clear the Hide protected operating system files check box, and then click OK. If you receive a warning dialog box, click Yes to continue.
  4. In the root folder (for example, drive C), locate the Boot.ini file, and then delete its read-only attribute.
  5. Open the Boot.ini file, and then delete the /PAE parameter from the ARC path, as shown in the following example for Windows Server 2003, Datacenter Edition:

    multi(0)disk(0)rdisk(0)partition(2)\%systemroot%="Windows Server 2003, Datacenter Edition" /PAE

  6. On the File menu, click Save.
  7. Restore the read-only attribute to the Boot.ini file.
  8. Restart your computer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:6/2/2006
Keywords:kberrmsg kbBug kbfix kbWinServ2003preSP1fix kbQFE kbHotfixServer KB873402 kbAudITPRO kbAudOEM