Outlook Web Access attachments are not saved correctly in Internet Explorer 6 Service Pack 1 (873387)
The information in this article applies to:
- Microsoft Internet Explorer Administration Kit version 6
- Microsoft Internet Explorer 6.0, when used with:
- Microsoft Windows XP Professional
- Microsoft Windows XP Home Edition
- Microsoft Windows Millennium Edition
- Microsoft Windows 2000 Server
- Microsoft Windows 98 Second Edition
SYMPTOMS
You may experience the following symptoms when you access file attachments in Microsoft Outlook Web Access 2003:
- When you try to save an attachment in Outlook Web Access, the attachment may not be saved correctly. The file name of the attachment may be truncated.
- When you try to open an attachment in Outlook Web Access, the attachment may not be opened correctly.
CAUSE
This problem may occur if all the following conditions are true:
- You are using Microsoft Internet Explorer 6 Service Pack 1 to connect to Outlook Web Access.
- You have either of the following security updates installed:
824145 MS03-048: November 2003 Cumulative Security Update for Internet Explorer
832894 MS04-004: Cumulative Security Update for Internet Explorer
RESOLUTION
Update information
To resolve this problem, install security update 867282 (MS05-014). For additional information about security update 867282, visit the following Microsoft Web sites:
Consumer:
IT Professional:
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
Modification Type: | Minor | Last Reviewed: | 6/5/2006 |
---|
Keywords: | kbHotfixServer kbQFE kbIE600sp2fix kbIE600preSP2fix kbfix kbbug KB873387 kbAudEndUser |
---|
|