The second spin-off for one investment is not recorded in Microsoft Money (873268)



The information in this article applies to:

  • Microsoft Money 2005 Deluxe
  • Microsoft Money 2005 Premium
  • Microsoft Money 2005 Small Business
  • Microsoft Money 2005 Standard
  • Microsoft Money 2004 Deluxe
  • Microsoft Money 2004 Premium
  • Microsoft Money 2004 Small Business
  • Microsoft Money 2004 Standard
  • Microsoft Money 2003 Deluxe
  • Microsoft Money 2003 Deluxe and Business
  • Microsoft Money 2003 Standard
  • Microsoft Money 2002
  • Microsoft Money 2001

SYMPTOMS

When you use the spin-off wizard in Microsoft Money to record two spin-offs for one investment, the second spin-off is not recorded. After you complete the spin-off wizard, the second spin-off does not appear in the Name column. This behavior occurs although you receive the following message when you finish the wizard:The spin-off has been successfully completed.

CAUSE

This behavior occurs if the two spin-offs have the same spin-off date. The spin-off wizard cannot process two spin-offs for one investment that have the same date.

WORKAROUND

To work around this behavior, follow these steps:
  1. When you create the second spin-off, type a different date in the Date of spin-off box.

    Note You must type a date that is later than the first spin-off date.
  2. After you complete the spin-off wizard, modify the spin-off transaction to indicate the correct date. To do this, follow these steps:
    1. In the Name column, expand New_Company_Name.
    2. Click Edit.
    3. Type the correct date in the Date field, and then click OK.

Modification Type:MinorLast Reviewed:4/12/2005
Keywords:kbui kbtshoot kbprb KB873268 kbAudEndUser