The W3wp.exe file that is used to create and to publish to the Web in Exchange Server 2003 SP1 crashes after you input your user name and password in OWA (873264)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition, Service Pack 1 (SP-1)
  • Microsoft Exchange Server 2003 Standard Edition, Service Pack 1 (SP1)

SYMPTOMS

When you use Microsoft Outlook Web Access (OWA) to open a Microsoft Office Excel 2003 file that is attached to an e-mail message, you may be prompted for your user name and your password. When you press ENTER after you input your user name and password, the W3wp.exe file that is used to create and to publish to the Web in Microsoft Exchange Server 2003 Service Pack 1 (SP1) crashes.

CAUSE

This issue occurs when Korean and Chinese character codes are mixed and used on the same page. When the URL for an attached file that is made up of multibyte characters in different code pages is transferred to the Davex.dll file, the file crashes the Web working process (w3wp.exe) executable file.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next service package that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question. The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Date         Time   Version            Size    File name
--------------------------------------------------------------
06-Aug-2004  22:26  6.5.7232.24     1,085,952  Davex.dll        
31-Jul-2004  23:39  6.5.6980.94        20,480  Exhotfix.dll     
09-Aug-2004  23:34                      1,690  Exhotfix.cdf
31-Jul-2004  23:39  6.5.6980.94        20,480  Exhotfix.dll     
                                              

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MinorLast Reviewed:6/1/2006
Keywords:kbexchOWA kbfix kbBug kbHotfixServer kbQFE KB873264 kbAudEndUser kbAudGeneralUser kbAudKnowledgeWorker