The Application Sharing plug-in for Live Meeting 4.x may appear to stop responding or takes longer than expected to complete (873251)



The information in this article applies to:

  • Microsoft Office Live Meeting

SYMPTOMS

When you install the Application Sharing plug-in for Microsoft Office Live Meeting 4.x, the InstallShield installer program may appear to stop responding or take longer than expected to complete.

CAUSE

This issue may occur if either of the following conditions is true:
  • InstallShield installer program files remain in the Temp folder.
  • There are other temporary files in the Temp folder that interfere with the Application Sharing plug-in installation.

RESOLUTION

To resolve this issue, clear the Temp folder, and then install the Application Sharing plug-in. To do this, follow these steps:
  1. Quit all the Microsoft Windows programs that are running.

    Note In certain cases, after you quit Microsoft Outlook, InstallShield starts again.
  2. Delete all the files and the folders in the Temp folder. The Temp folder is typically found in the following location:

    C:\Windows\Temp


    Notes
    • If you are prompted with a message that states that the files are being used and you cannot delete the files or folders, restart Windows, and then try to delete the files and folders in the Temp folder.
    • Make sure that you delete the _ISTMP0.DIR folder and the ~EXB0000 folder.
  3. Make sure that you have at least 100 megabytes (MB) of free disk space on the hard disk drive on your computer. To do this, follow these steps:
    1. Click Start, and then click My Computer.
    2. Right-click your hard disk drive, and then click Properties.
  4. Turn off any antivirus software that may be running on your computer.
  5. Start the Application Sharing plug-in Setup program.

    Note When the InstallShield installer program finishes the self-extraction phase, there are two folders named _ISTMP0.DIR and ~EXB0000 in the Temp folder. The InstallShield installer program may take several minutes to start. If the InstallShield installer program does not start, double-click the Setup.exe file in the ~EXB0000 folder.

MORE INFORMATION

To obtain the Application Sharing plug-in or for more information about the plug-in, visit the following Microsoft Web site:

Modification Type:MajorLast Reviewed:9/10/2004
Keywords:kbtshoot KB873251 kbAudEndUser