You receive an "Application is terminating" error message when you view the Quicken Deluxe 2001 privacy statement on a computer that is running Windows XP Service Pack 2 (873182)



The information in this article applies to:

  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Microsoft Windows XP Home Edition Service Pack 2 (SP2)

SYMPTOMS

When you run Intuit's Quicken Deluxe 2001 on a computer that is running Microsoft Windows XP Service Pack 2 (SP2), you click Help, and then you click Privacy Statement, you receive an error message that is similar to the following:
Cannot find 'file://C:\QUICKENW/inet/common/localweb/privacy/privacy.htm'. Make sure the path or Internet address is correct.
Additionally, your Quicken Deluxe 2001 software may quit unexpectedly.

If you click OK, an error message that is similar to the following appears:
Runtime Error!
Program: C:\QUICKENW\QW.EXE
Abnormal program termination

CAUSE

This problem may occur if you apply the R3deluxe.exe update to your Quicken Deluxe 2001 software. To find the R3deluxe.exe update, visit the following Intuit Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:8/27/2004
Keywords:kbAppCompatibility kb3rdparty kbConsumer kbtshoot kbprb KB873182 kbAudEndUser