Fujitsu pen does not work after you bring your Windows XP Service Pack 2-based computer out of standby (873175)



The information in this article applies to:

  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
  • Microsoft Windows XP Tablet PC Edition Service Pack 2 (SP2)

SYMPTOMS

When you bring your computer out of standby, your Fujitsu pen does not work.

CAUSE

This issue may occur if you are using the Fujitsu pen driver version 1.01 with Microsoft Windows XP with Service Pack 2 (SP2).

RESOLUTION

To resolve this issue, contact Fujitsu to determine whether a fix for this issue is available.For information about how to contact Fujitsu, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z

WORKAROUND

To work around this issue, restart your computer.

MORE INFORMATION

For information about Fujitsu support services, visit the following Fujitsu Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:11/10/2004
Keywords:kbtshoot kbprb KB873175 kbAudEndUser