You cannot connect to a cluster file share resource in Windows 2000 Server (872790)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server

SYMPTOMS

When you try to connect to a cluster file share resource in Microsoft Windows 2000 Server, the connection may not be successful, and the following event may appear in the System log:Event ID: 1055
Type: Error
Source: ClusSvc
Category: (2055)
Description: Cluster File Share resource 'sharename' has failed a status check. The error code is 64.Additionally, multiple instances of the following events may be logged in the System log:Event ID: 2510
Type: Error
Source: Srv
Category: None
Description: The server service was unable to map error code 1726.

CAUSE

This problem occurs when a deadlock condition exists between the Server, Spooler, and Redirector services.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

To install this hotfix, you must have Windows 2000 Service Pack 3 installed on your computer.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size     File name
   --------------------------------------------------------
   20-Jul-2004  21:23  5.0.2195.6960  239,696  Srv.sys
   19-Jun-2003  20:05  5.0.2195.6697   83,728  Srvsvc.dll
   20-Jul-2004  23:14                   7,640  Kb872790.cat

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information about the new file naming schema for Microsoft Windows software update packages, click the following article number to view the article in the Microsoft Knowledge Base:

816915 New file naming schema for Microsoft Windows software update packages

For additional information about the terminology that is used in this article, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

MORE INFORMATION

This hotfix is included in the list of recommended hotfixes to be proactively applied to Windows 2000 server clusters. Click the following article number to view the article that contains this list in the Microsoft Knowledge Base:

895090 Recommended hotfixes for Windows 2000 Service Pack 4-based server clusters

This hotfix should be evaluated and applied proactively to all server clusters that are prone to be negatively affected by the problem that is described in this article.

Modification Type:MinorLast Reviewed:6/1/2006
Keywords:kbBug kbfix kbWin2000preSP5fix kbHotfixServer kbQFE KB872790 kbAudITPRO