The Siemens S55 mobile device may turn off or require the device or the browser to be restarted when you use Outlook Mobile Access on the device (871193)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Outlook Mobile Access

SYMPTOMS

When you use Microsoft Outlook Mobile Access on an S55 mobile device from Siemens, you may experience any one of the following symptoms:
  • The S55 mobile device goes into an unrecoverable state that requires that you remove the battery to shut the device off. You must then insert the battery and restart the device.
  • The S55 mobile device shuts off unexpectedly.
  • The S55 mobile device browser stops responding, and you must restart the browser.

CAUSE

This issue may occur if you try to access content that has been encoded by double-byte character set (DBCS). The Siemens S55 mobile device does not support DBCS characters.

WORKAROUND

To work around this problem, upgrade to the S55 mobile device firmware version SIE-S55/16 or to a later version. The S55 mobile device still does not display DBCS characters after the firmware upgrade. However, when you access DBCS-encoded content, the S55 mobile does not turn off and does not require the device or the browser to be restarted.

If you must access content that is encoded in DBCS characters, you can use the Asian Siemens S57 mobile device instead. The S57 mobile device is similar to the S55 mobile device, but the S57 mobile device supports DBCS characters.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:11/8/2005
Keywords:kb3rdparty kbtshoot kbMobility kbprb kbinfo KB871193 kbAudEndUser