Windows XP and Windows 2000 clients that share a single organizational unit stop responding or spontaneously restart (870997)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Advanced Server

SYMPTOMS

Microsoft Windows XP-based computers that share a single organizational unit (OU) in a Microsoft Windows 2000 domain may experience the following symptoms:
  • The computer stops responding during logon if the logged-on user's User account is a member of the OU.
  • The computer stops responding during startup if the Computer account is a member of the OU.
Windows 2000-based computers that share a single OU in a Windows 2000 domain may experience the following symptoms:
  • The computer restarts during logon if the logged-on user's User account is a member of the OU.
  • The computer restarts during startup if the Computer account is a member of the OU.
  • The computer restarts continually. If the computer is a domain controller, the computer restarts more frequently because the domain controller applies computer policies every five minutes.
Notes
  • This problem may occur in Safe mode or in Normal mode.
  • A Windows 2000 domain controller may be able to work correctly in DS Restore mode.

CAUSE

This problem may be caused by a malformed Group Policy Link (GPLink) attribute.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

Windows 2000 Service Pack 3, Windows XP Service Pack 1, or Windows XP Service Pack 2.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel. Windows XP Service Pack 1
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   09-Aug-2004  22:27  5.1.2600.1581     688,128  Userenv.dll      
   30-Jul-2004  21:29  5.1.2600.1580     594,432  Xpsp2res.dll      
Windows XP Service Pack 2
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   09-Aug-2004  21:52  5.1.2600.2504     723,456  Userenv.dll      
Windows 2000
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   24-Mar-2004  02:17  5.0.2195.6824      42,256  Basesrv.dll      
   21-Sep-2003  00:45  5.0.2195.6824     236,304  Cmd.exe          
   19-Jun-2003  20:05  5.0.2195.6660     233,744  Gdi32.dll        
   24-Mar-2004  02:17  5.0.2195.6897     742,160  Kernel32.dll     
   24-Mar-2004  02:17  5.0.2195.6824      54,544  Mpr.dll          
   11-Jul-2004  19:31  5.0.2195.6958     335,120  Msgina.dll       
   24-Mar-2004  02:17  5.0.2195.6892      90,264  Rdpwd.sys
   04-Jun-2004  23:13  5.0.2195.6935   5,887,488  Sp3res.dll       
   24-Mar-2004  02:17  5.0.2195.6897     403,216  User32.dll       
   11-Jul-2004  19:31  5.0.2195.6958     393,488  Userenv.dll      
   10-Jul-2004  05:36  5.0.2195.6958   1,631,760  Win32k.sys
   11-Mar-2004  02:37  5.0.2195.6898     181,520  Winlogon.exe     
   25-Sep-2003  18:08  5.0.2195.6826     243,984  Winsrv.dll       
   24-Mar-2004  02:17  5.0.2195.6897     742,160  Kernel32.dll     
   10-Jul-2004  05:36  5.0.2195.6958   1,631,760  Win32k.sys
   25-Sep-2003  18:08  5.0.2195.6826     243,984  Winsrv.dll    

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:

816915 New file naming schema for Microsoft Windows software update packages

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:6/1/2006
Keywords:kbWinXPsp3fix kbWinXPpreSP3fix kbBug kbfix kbWin2000preSP5fix kbHotfixServer kbQFE KB870997 kbAudITPRO