FIX: The Web Author tool does not work when you install Content Management Server 2002 Service Pack 1 (870990)



The information in this article applies to:

  • Microsoft Content Management Server 2002

SYMPTOMS

When you install Microsoft Content Management Server (MCMS) 2002 Service Pack 1 (SP1), the Web Author tool may no longer work.

CAUSE

This problem may occur when you install MCMS SP1 on a computer that also has Microsoft Internet Explorer 5.01 installed.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Content Manager Server 2002 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

You must have the following products installed:
  • Content Management Server 2002 Service Pack 1
  • Microsoft Internet Explorer 5.01

Restart requirement

This hotfix does not require a restart.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time    Version            Size    File name
   -----------------------------------------------------------------------------
   24-Sep-2004  04:43   05.0000.4521.0000  13,885  Authformclient.js
   24-Sep-2004  04:43                      7,289   Commonclient.js
   24-Sep-2004  04:43                      24,302  Emitterthineditie_activex.inc

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MajorLast Reviewed:4/7/2006
Keywords:kbQFE KBHotfixServer kbBug kbfix KB870990 kbAudEndUser kbAudITPRO