The folder view always returns to the Inbox folder after you click Options in Microsoft Office Outlook Web Access for Exchange Server 2003 (870917)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Windows Small Business Server 2003, Premium Edition
  • Microsoft Windows Small Business Server 2003, Standard Edition

SYMPTOMS

When you access a folder other than the Inbox folder in Microsoft Office Outlook Web Access for Exchange Server 2003, you may not return to the same folder after you click Options. Instead, you may return to the Inbox folder. For example, this may occur when you follow these steps:
  1. Click any folder other than the Inbox folder, such as the Deleted Items folder.
  2. Click Options, and then click Save and Close.
Instead of returning to the Deleted Items folder, the view is returned to the Inbox folder.

CAUSE

This behavior may occur when you install Exchange 2003 on a computer that contains nonstandard characters in its computer name. An example of a nonstandard character is a semicolon.

When you use Outlook Web Access to connect to the Exchange 2003 mail server that has nonstandard characters in its computer name, the nonstandard characters may cause your Web browser to not accept or to not generate HTTP cookies. Cookies are required for Outlook Web Access to function correctly. Without the required cookie, you may experience unexpected behavior, such as the behavior that is mentioned in the "Symptoms" section.

RESOLUTION

To resolve this issue, you must move the Exchange Server 2003 server to an Exchange Server 2003 server that has only standard characters in the computer name. For additional information about nonstandard characters that are in a computer name, click the following article numbers to view the articles in the Microsoft Knowledge Base:

222823 Warning message after typing DNS name

228275 Computer name setup allows invalid characters in computer name

Exchange front-end servers

If your Exchange Server 2003 computer is a front-end server and it contains no mailboxes, you must install a new Exchange Server 2003 front-end server. For additional information about how to make an Exchange Server 2003 computer a front-end server, click the following article number to view the article in the Microsoft Knowledge Base:

818476 You can configure either Exchange Server 2003 Standard Edition or Exchange Server 2003 Enterprise Edition as a front-end server

Exchange mailbox servers

If your Exchange Server 2003 computer is a mailbox server, you must install the Exchange Server 2003 server on a computer with only standard characters in the computer name. For additional information about how to move mailboxes to another Exchange server, click the following article numbers to view the articles in the Microsoft Knowledge Base:

821829 Moving mailboxes in Exchange Server 2003

822892 Move Mailbox improvements in Exchange 2003

What to do after your new Exchange Server 2003 computer has been installed

After your new Exchange Server 2003 computer is installed, you can remove the Exchange Server 2003 computer that has the nonstandard DNS characters in the computer name from the Exchange organization. For additional information about how to remove Exchange Server 2003 from your computer, click the following article number to view the article in the Microsoft Knowledge Base:

833396 How to remove Exchange Server 2003 from your computer

Important If the Exchange Server 2003 computer is the first server that is installed in an administrative group, see the following Microsoft Knowledge Base article.

822931 How to remove the first Exchange Server 2003 computer from the site

MORE INFORMATION

For additional information about Outlook Web Access behavior with nonstandard Exchange computer names, click the following article number to view the article in the Microsoft Knowledge Base:

822696 "An error occurred while trying to empty the Deleted Items folder" error message when you try to empty deleted items in Outlook Web Access

For additional information about Microsoft Outlook Web Access, click the following article number to view the article in the Microsoft Knowledge Base:

125329 Deployment and troubleshooting Outlook Web Access (OWA)


Modification Type:MinorLast Reviewed:11/10/2005
Keywords:kbtshoot KB870917 kbAudEndUser kbAudITPRO