"Stop 0x00000044" error message on a Windows 2000-based computer that uses a Gigabit network adapter (867774)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server

SYMPTOMS

If you are running Microsoft Gateway Service for NetWare or Microsoft Client Service for NetWare on a Microsoft Windows 2000-based computer that has a Gigabit network adapter installed, you may receive an error message that is similar to the following:
Stop 0x00000044 (0x86c72e68, 0x00000cca, 0x00000000, 0x00000000)
MULTIPLE_IRP_COMPLETE_REQUESTS

CAUSE

This problem occurs if the Client Service for NetWare redirector (Nwrdr.sys) incorrectly completes a pending I/O request packet (IRP) request. This problem may occur when the following conditions are true:
  • The network is experiencing heavy traffic.
  • An error occurs during processing of the Read IRP request.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

This hotfix requires either Windows 2000 Service Pack 3 (SP3) or Windows 2000 Service Pack 4 (SP4).

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Date         Time   Version        Size     File name
-----------------------------------------------------
06-Sep-2004  05:06  5.0.2195.6972  161,072  Nwrdr.sys

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about the error message that is mentioned in the "Symptoms" section, visit the following Microsoft Web site: For additional information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:

816915 New naming schema for Microsoft Windows hotfix packages

For additional information about terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:6/1/2006
Keywords:kbnetwork kbwinservnetwork kbBug kbfix kbWin2000preSP5fix kbHotfixServer kbQFE KB867774 kbAudITPRO