The system runs out of paged pool, the system uses a high amount of memory, or the system stops responding when you use Volume Shadow Copy Service in Windows Server 2003 (867686)



The information in this article applies to:

  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems

SYMPTOMS

When you use Volume Shadow Copy Service (VSS) in the original version of Microsoft Windows Server 2003, you may experience one or more of the following symptoms:
  • The system runs out of paged pool.
  • The system uses a high amount of memory.
  • The system stops responding.
This problem can occur when the copy-on-write activity starts and many data changes are occurring.

CAUSE

This problem occurs because of the way in which VSS allocates paged pool.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

889100 How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix replaces KB 887827.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.Windows Server 2003, x86-based versions
File nameFile versionFile sizeDateTimePlatformService branch
Swprv.dll5.2.3790.178273,92015-Jun-200420:29x86RTMQFE
Volsnap.sys5.2.3790.178116,73602-Jun-200420:49x86RTMQFE
Vssapi.dll5.2.3790.178544,76815-Jun-200420:29x86RTMQFE
Vssvc.exe5.2.3790.183663,55215-Jun-200419:35x86RTMQFE
Vss_ps.dll5.2.3790.17818,43215-Jun-200420:29x86RTMQFE
Ws03res.dll5.2.3790.16546,59222-Apr-200401:46x86RTMQFE
Windows Server 2003, Itanium-based versions
File nameFile versionFile sizeDateTimePlatformService branch
Swprv.dll5.2.3790.178706,04815-Jun-200405:21IA-64RTMQFE
Volsnap.sys5.2.3790.178348,67202-Jun-200405:50IA-64RTMQFE
Vssapi.dll5.2.3790.1781,351,16815-Jun-200405:21IA-64RTMQFE
Vssvc.exe5.2.3790.1831,793,53615-Jun-200404:36IA-64RTMQFE
Vss_ps.dll5.2.3790.17828,16015-Jun-200405:21IA-64RTMQFE
Ws03res.dll5.2.3790.16546,08021-Apr-200410:18IA-64RTMQFE
Wvssapi.dll5.2.3790.178544,76815-Jun-200405:29x86WOW
Wvss_ps.dll5.2.3790.17818,43215-Jun-200405:29x86WOW
Wws03res.dll5.2.3790.16546,59221-Apr-200410:46x86WOW

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about similar symptoms that occur with VSS, click the following article number to view the article in the Microsoft Knowledge Base:

913648 A new Volume Shadow Copy Service update is now available that fixes various Volume Shadow Copy Service problems in Windows Server 2003


Modification Type:MajorLast Reviewed:9/22/2006
Keywords:kbBug kbfix kbQFE kbWinServ2003preSP1fix kbhotfixserver kbpubtypekc KB867686 kbAudITPRO