"STOP 0x7B" error may occur on a computer that is using 4-GB DIMMs during the installation of Windows Server 2003 (867582)



The information in this article applies to:

  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, 64-Bit Enterprise Edition
  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Server 2003, 64-Bit Datacenter Edition

SYMPTOMS

During the installation of Microsoft Windows Server 2003, you may receive a Stop error message that is similar to the following:
STOP: 0x0000007B (0, c0000034, 0, 0)
INACCESSIBLE_BOOT_DEVICE
Note The parameter may vary.

CAUSE

This problem may occur if the computer is using 4-gigabyte (GB) dual inline memory modules (DIMM). The problem occurs because some drivers do not support memory addressing above 4 GB. When memory descriptors are assigned to the free list, the lower memory addresses are assigned first. If a driver requests memory, and that driver does not support higher addresses, the request may cause the system to crash if the lower memory addresses are already assigned.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The OEM will determine the prerequisites and the restart requirement.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows Server 2003, 32-bit editions

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   27-Jul-2004  23:56  5.2.3790.196    2,407,424  Ntkrnlmp.exe
   27-Jul-2004  23:31  5.2.3790.196    2,064,896  Ntkrnlpa.exe     
   27-Jul-2004  23:31  5.2.3790.196    2,108,928  Ntkrpamp.exe
   28-Jul-2004  00:00  5.2.3790.196    2,207,744  Ntoskrnl.exe   
 
Windows Server 2003, 64-Bit Edition

   Date         Time   Version            Size    File name        Platform
   -----------------------------------------------------------------------
   27-Jul-2004  23:49  5.2.3790.196    5,604,864  Ntkrnlmp.exe     IA-64

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:6/2/2006
Keywords:kberrmsg kbBug kbfix kbWinServ2003preSP1fix kbQFE kbHotfixServer KB867582 kbAudOEM