You experience problems when you log on to Live Meeting as an organizer or as an administrator (867578)



The information in this article applies to:

  • Microsoft Office Live Meeting

SYMPTOMS

When you log on to Microsoft Office Live Meeting as an organizer or as an administrator, you may experience the following symptoms:
  • Your users do not receive their Integrated Audio activation message.
  • Meeting participants do not receive their e-mail invitations.
  • A new organizer does not receive the Welcome Kit message.

CAUSE

This problem may occur if two or more User IDs are using the same e-mail address.

RESOLUTION

To resolve this problem, follow these steps:
  1. Log on to Live Meeting.
  2. Click Manage, click Preferences, and then click User.
  3. Verify that the e-mail address that is associated with your Live Meeting account is valid and is unique.

    Note As the Live Meeting administrator, you can verify and correct the e-mail address for your user account.
  4. If you see odd characters attached to your e-mail address, make changes to validate your e-mail address.
Important Make sure that each user has a valid and unique e-mail address. The e-mail address field is required for the Welcome Kit message, Integrated Audio message, and the e-mail invitation.

MORE INFORMATION

In Microsoft Office Live Meeting version 4.x, you could use duplicate e-mail addresses for separate user accounts. For example, user ID 1 and user ID 2 could both have the same e-mail address associated with each account:
  • User 1 user@company.com
  • User 2 user@company.com
When Microsoft Conference Center 2000 is upgraded to Microsoft Office Live Meeting 2003 or Microsoft Live Meeting 2000, each e-mail address must be unique. Two users cannot have the same e-mail address. The upgrade process makes duplicate e-mail addresses invalid, as in the following example:
  • User1 user@company.com
  • User2 invalid duplicate e-mail address
Note In this example, any communications that are sent to or from the user1 account are not affected.

Any e-mail communications such as the Welcome Message, the Integrated Audio activation message, or e-mail invitations that are sent to or from the user2 account will fail. When the e-mail communication fails, user2 will not receive any error message because the e-mail address for user2 is no longer valid.

Modification Type:MajorLast Reviewed:7/27/2004
Keywords:kbprb KB867578 kbAudEndUser