PC WSPlus: Replies from Gateway Users Not Received (86377)



The information in this article applies to:

  • Microsoft Schedule+ 1.0

This article was previously published under Q86377

SYMPTOMS

Microsoft Schedule+ for Windows can send meeting requests to any user in the global address list. However, replies from some gateways may not be visible in the Schedule+ Messages window.

CAUSE

This is a function of the gateway.

STATUS

This feature in gateways is under review and will be considered for inclusion in future releases of the gateways.

MORE INFORMATION

Gateways that are aware of Schedule+ can convert Schedule+ messages to their foreign system equivalent, and can convert the replies from a foreign scheduling program to Schedule+ messages. If a gateway is not Schedule+ aware or it does not recognize the foreign Schedule+ message type, then the message will be delivered in a standard note message to the Inbox of the Windows Mail client.

For more information on Schedule+ aware gateways, check with your Microsoft Messaging Specialist.

Modification Type:MinorLast Reviewed:8/16/2005
Keywords:KB86377