Garbled, Incomplete, or Broken Printing on Novell Network (86055)
The information in this article applies to:
- Microsoft Windows 3.1
- Microsoft Windows 3.11
This article was previously published under Q86055 SYMPTOMS
When you print large and/or graphically intensive files on a Novell
NetWare 3.11 shared printer, the output may appear garbled,
incomplete, or it may contain form feeds.
CAUSE
These problems may be caused by a PSERVER.NLM file dated earlier than
1/9/92. This file is located in the NetWare SYSTEM subdirectory.
WORKAROUND
You need to update the PSERVER.NLM file.
The current version is available on CompuServe, or from Novell. To
download the file from CompuServe, do the following:
- At the CompuServe ! prompt, type go novell.
- From \\NOVLIB\LIB#6, download PSERV1.ZIP.
The ZIP file contains five files. Replace the old PSERVER.NLM file
with the new one.
To obtain phone numbers for Novell, query on the following words
in the Microsoft Knowledge Base:
MORE INFORMATION
With Novell NetWare 3.11, each print job creates a file. The file is
sent to a share that has a 3K buffer, segmented in 512 bytes. A
pointer is used to keep track of where the print job file should
continue after each dump of the 3K buffer. On very large and/or
graphically intensive jobs, this pointer may go past the 3K barrier,
thus pointing to another area on the net drive containing the print
files. This causes the garbled output.
Modification Type: | Major | Last Reviewed: | 10/14/2003 |
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Keywords: | KB86055 |
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