Windows 3.1: FAXit for Windows Version 2.15e Required (85320)



The information in this article applies to:

  • Microsoft Windows 3.1
  • Microsoft Windows 3.11

This article was previously published under Q85320

SYMPTOMS

If you are using version 2.01 or 2.1 of Softnet FAXit for Windows with Microsoft Windows, you may receive the following error message when trying to print a fax:
Out of Paper or Not Connected

CAUSE

According to Softnet technical support, versions 2.01 and 2.1 of FAXit for Windows are both OEM versions that will not work properly with Windows 3.1. The current version of FAXit for Windows for standalone computers is 2.15e. The current version for LAN faxing is version 2.5.

If you are using an OEM version of FAXit, you should contact your OEM to upgrade to version 2.15e. Softnet can be contacted at:

Softnet: 404-984-8088
Softnet technical support: (404) 984-9958

RESOLUTION

To correct this problem, upgrade to FAXit version 2.15e.

MORE INFORMATION

For more information on FAXit for Windows, query on the following words in the Microsoft Knowledge Base:

Windows and FAXit

The FAXit products included here are manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Modification Type:MajorLast Reviewed:10/10/2003
Keywords:KB85320