Control Panel stops responding in Windows XP (843551)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP 64-Bit Edition
  • Microsoft Windows XP Media Center Edition
  • Microsoft Windows XP Tablet PC Edition

SYMPTOMS

When you try to open Control Panel, it does not respond. You cannot use any one of the items in Control Panel.

CAUSE

This problem may occur if the following conditions are true:
  • You are using a version of Microsoft Windows XP that starts the Input Method Editor (IME).
  • You install and remove the hotfix that is described in the following Microsoft Knowledge Base article:

    831144 FIX: Divide-by-zero error in the .NET Framework 1.0

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

322389 How to obtain the latest Windows XP service pack

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows XP, 32-bit editions

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   12-Jul-2004  19:38  5.1.2600.1575     930,816  Kernel32.dll     
 
Windows XP 64-Bit Edition

   Date         Time   Version            Size    File name      Platform
   ----------------------------------------------------------------------
   12-Jul-2004  19:46  5.1.2600.1575   1,923,072  Kernel32.dll   IA-64
   12-Jul-2004  19:38  5.1.2600.1575     882,176  Wkernel32.dll  x86

WORKAROUND

To work around this problem, follow these steps:
  1. Press CTRL+ALT+DEL, and then click Task Manager.
  2. Click the Processes tab, and then click the Conime.exe process.
  3. Click End Process, and then click Yes to confirm.
  4. Close Task Manager.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows XP Service Pack 2.

MORE INFORMATION

For more information about the Input Method Editor, visit the following Microsoft Web page: For additional information about terms for updates, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:6/2/2006
Keywords:kbWinXPsp2fix kbWinXPpreSP2fix kbfix kbbug kbQFE kbHotfixServer KB843551 kbAudEndUser