You receive an error message when you try to sign up for the free credit report and monitoring service in Money 2004 Deluxe (843131)



The information in this article applies to:

  • Microsoft Money 2004 Deluxe

SYMPTOMS

When you try to enroll for one year of the free credit report and monitoring service through Experian, you receive an error message that is similar to the following:
We're sorry, but our system was unable to verify your identity based on the information you provided. Your order has not been processed and your card has not been charged.

We will be upgrading our authentication system in the near future to better meet your needs. Please try back again in 4-6 weeks. Thank you for your patience. We appreciate your business.

CAUSE

This problem occurs if Experian cannot verify your identity.

RESOLUTION

To resolve this problem, contact Experian at 800-787-6864.

Modification Type:MajorLast Reviewed:6/14/2004
Keywords:kbprb KB843131 kbAudEndUser