Stop 0xD1 error when you shut down Windows XP (843091)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Tablet PC Edition

SYMPTOMS

When you shut down a Microsoft Windows XP-based computer, you may receive a "Stop 0xD1 in TCPIP.SYS" error message. You must then turn off and then turn on the computer to recover. User profile changes may be lost.

When you restart the computer, you may receive the following error:
Windows has recovered from a serious error
These symptoms may not occur every time that you shut down the computer.

CAUSE

This problem may occur if you use Internet Protocol security (IPSec) in your environment.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

322389 How to obtain the latest Windows XP service pack

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel. Windows XP 64-bit edition
   Date         Time   Version        Size       File name
   -------------------------------------------------------
   24-May-2004  21:52  5.1.2600.1535  1,106,688  Tcpip.sys
Windows XP 32-bit edition
   Date         Time   Version        Size     File name
   -----------------------------------------------------
   25-May-2004  00:48  5.1.2600.1535  323,072  Tcpip.sys

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows XP Service Pack 2.

MORE INFORMATION

For additional information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:

816915 New naming schema for Microsoft Windows software update packages

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:6/1/2006
Keywords:kbQFE kbHotfixServer kbWinXPsp2fix kberrmsg kbnetwork kbUser kbPerformance kbSecurity kbBug kbfix kbWinXPpreSP2fix KB843091 kbAudEndUser kbAudITPRO