Symptoms that you may experience with Calendar, Contacts, and e-mail after you connect to a Microsoft Exchange Server account from Entourage 2004 for Mac (842879)



The information in this article applies to:

  • Microsoft Entourage 2004 for Mac
  • Microsoft Entourage X
  • Microsoft Exchange Update for Entourage X (Office v. X 10.1.4 Update)

SYMPTOMS

In Microsoft Entourage 2004 for Mac, after you connect to a Microsoft Exchange Server account, you may experience symptoms that are similar to the following:
  • Calendar events and appointments may not be available.
  • Calendar events may be missing attachments.
  • Calendar events may not be updated.
  • The Contacts folder for the Exchange account may not synchronize correctly.
In this scenario, when you try to access items that are in an e-mail folder, you may experience symptoms. For example, messages may not open, or attachments may be missing.

CAUSE

This problem occurs if the following conditions are true:
  • You are using Entourage 2004 to connect to an Exchange account.
  • On a second computer, Microsoft Entourage X for Mac and Microsoft Exchange Update for Entourage X are installed.
  • The second computer is connected to the same Exchange account.

WORKAROUND

To work around this problem, quit Entourage X on the second computer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kbtshoot kbemail kbprb KB842879 kbAudEndUser