Members may see only a black screen when you share a program as a presenter in a Live Meeting session (842379)



The information in this article applies to:

  • Microsoft Office Live Meeting

SYMPTOMS

When you share a program as a presenter in a Microsoft Office Live Meeting session, members may see only a black screen.

CAUSE

This problem may occur if you run a pop-up blocker, an ad blocker, or a PC synchronizing program on your computer.

WORKAROUND

To work around this problem, follow these steps:
  1. Close your Microsoft Internet Explorer window. You will be logged out of the Live Meeting session.
  2. Turn off the pop-up blocker, the ad blocker, or the PC synchronizing program that you are running on your computer.
  3. Log back in to your Live Meeting session and continue presenting your shared program.

MORE INFORMATION

For information about how to contact your program vendor to turn off your pop-up blocker, your ad blocker, or your PC synchronizing program, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:6/4/2004
Keywords:kbprb KB842379 kbAudEndUser