The Save PDF File As dialog box does not appear and you cannot save your PDF file when you try to print a PDF file in Internet Explorer while you are logged into Live Meeting (842376)



The information in this article applies to:

  • Microsoft Office Live Meeting

SYMPTOMS

When you try to print a PDF file in Microsoft Internet Explorer while you are logged into Microsoft Office Live Meeting, the Save PDF File As dialog box does not appear and you cannot save your PDF file. Instead, a blank Internet Explorer window appears.

CAUSE

This issue may occur if both of the following conditions are true:
  • You have Adobe Acrobat 6.0 installed.
  • You have turned off all ActiveX control functionality in Internet Explorer.

WORKAROUND

To work around this issue, change your Internet and Local intranet settings to default levels. To do this, follow these steps:
  1. Start Internet Explorer.
  2. On the Tools menu, click Internet Options.
  3. On the Security tab, follow these steps:
    1. Click Internet, and then click Default Level.
    2. Click Local intranet, and then click Default Level.
  4. Click OK to close the Internet Options dialog box.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:6/4/2004
Keywords:kbprb KB842376 kbAudEndUser