You cannot log on to Live Meeting by using a different user account after you remove the Live Meeting Add-in for Microsoft Outlook (842371)



The information in this article applies to:

  • Microsoft Office Live Meeting
  • Microsoft Office Live Meeting Add-in for Microsoft Outlook

SYMPTOMS

After you remove the Microsoft Office Live Meeting Add-in for Microsoft Outlook, you cannot log on to Microsoft Office Live Meeting by using a different user account.

CAUSE

This problem occurs because the OutlookMeetingsCache.xml file is not removed when you remove the Live Meeting Add-in for Microsoft Outlook.

WORKAROUND

To work around this problem, follow these steps.

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, and then click Control Panel.
  2. Click Add or Remove Programs.
  3. Click Microsoft Office Live Meeting Add-in Pack, and then click Remove to remove the add-in.
  4. After you remove the add-in, locate the following folder in Microsoft Windows Explorer:

    C:\Documents and Settings\username\Application Data\Microsoft\Office\Live Meeting\Addins

  5. Right-click the OutlookMeetingsCache.xml file, and then click Delete.
  6. Restart your computer, and then reinstall the Live Meeting Add-in for Microsoft Outlook.

Modification Type:MajorLast Reviewed:6/16/2004
Keywords:kbprb KB842371 kbAudEndUser