Users cannot send an e-mail message by using Outlook Web Access in Exchange 2000 Server (842238)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

SYMPTOMS

When a user logs on to a Microsoft Exchange 2000 Server mailbox by using Outlook Web Access (OWA) and then tries to send e-mail messages, the e-mail messages are not sent successfully and the message window stops responding (hangs). The same OWA user may also not be able forward e-mail messages or to reply to e-mail messages.

CAUSE

When you install Exchange 2000, the installation creates the Exchange virtual directory both in the Microsoft Internet Information Server (IIS) default Web site and in Exchange System Manager. By default, the installation of the Exchange virtual directory has all permissions set on it. To send e-mail messages by using OWA, users must have Write permission on the Exchange virtual directory. If the Write permission is removed, users cannot send e-mail messages.

RESOLUTION

To resolve this problem, add Write permission for the Exchange virtual directory in Exchange System Manager and in Internet Services Manager. To do this, follow these steps:
  1. Click Start, point to Programs, point to Microsoft Exchange, and then click System Manager.
  2. In the left pane, locate the following folder:

    Servers\Server Name\Protocols\HTTP\Exchange Virtual Server\Exchange

  3. Right-click Exchange, and then click Properties.
  4. Click the Access tab.
  5. Under Access Control, click Write.
  6. Click OK.
  7. Quit Exchange System Manager.
  8. Click Start, point to Programs, point to Administrative Tools, and then click Internet Services Manager.
  9. In the left pane, locate the following folder:

    ComputerName\Default Web Site\Exchange

  10. Right-click Exchange, and then click Properties.
  11. On the Virtual Directory tab, click to select the Write check box, and then click OK.
  12. Right-click Default Web Site, click Stop, and then click Start.
  13. Close Internet Information Services.

Modification Type:MajorLast Reviewed:6/9/2004
Keywords:kbprb KB842238 kbAudITPRO