A client computer may not synchronize its time setting with the time setting of the domain controller in Windows XP or in Windows Server 2003 (842199)



The information in this article applies to:

  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows XP Professional

SYMPTOMS

When you connect your Microsoft Windows XP-based or Microsoft Windows Server 2003-based computer to an Active Directory domain, the client computer may not synchronize its time setting with the time setting of the domain controller as expected.

CAUSE

This issue occurs if the client computer is not configured to synchronize with an Internet time server when you connect it to an Active Directory domain.

WORKAROUND

To work around this issue, configure the client computer to synchronize with an Internet time server before you connect it to an Active Directory domain. To do this, follow these steps:
  1. Click Start, click Run, type timedate.cpl, and then click OK.
  2. Click the Internet Time tab, and then click to select the Automatically synchronize with an Internet time server check box. Click OK.

MORE INFORMATION

For additional information about how to configure an authoritative time server in Windows XP, click the following article number to view the article in the Microsoft Knowledge Base:

314054 How to configure an authoritative time server in Windows XP

For additional information about the Windows Time service, click the following article number to view the article in the Microsoft Knowledge Base:

224799 Basic operation of the Windows Time service

For additional information about registry entries that control the Windows Time service, click the following article number to view the article in the Microsoft Knowledge Base:

223184 Registry entries for the W32Time service


Modification Type:MinorLast Reviewed:8/27/2004
Keywords:kbtshoot kbprb KB842199 kbAudITPRO