A meeting notification response is not sent from meeting attendees to the meeting organizer's Exchange Server 2003 mailbox (842028)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition

SYMPTOMS

When a meeting organizer adds attendees to an existing appointment in Microsoft Outlook Mobile Access, the meeting organizer does not receive a meeting notification response e-mail when the attendees click Accept, Reject, or Tentative. For example, User 1 creates an appointment in Outlook Mobile Access and then adds User 2 to the appointment. When User 2 accepts the meeting request from User 1, the meeting is added to User 2's calendar, but the response is not sent to User 1.

CAUSE

This problem may occur if the meeting was originally created as an appointment with no attendees and then the meeting organizer adds attendees to the existing appointment.

WORKAROUND

To work around this problem, create a meeting request and add the attendees at that time, instead of first creating an appointment with no attendees.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MajorLast Reviewed:7/26/2006
Keywords:kbExchange2003sp1fix kbpending kbBug KB842028 kbAudITPRO