You cannot log on to a new Exchange account by using Microsoft Outlook Mobile Access (842027)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition

SYMPTOMS

You cannot log on to your new Microsoft Exchange account by using Microsoft Outlook Mobile Access (OMA).

CAUSE

This issue may occur if you have never before logged on to your Exchange account by using Microsoft Outlook or by using Microsoft Outlook Web Access (OWA).

WORKAROUND

To work around this issue, access your new Exchange account at least one time by using Outlook or by using Outlook Web Access, and then log on to your Exchange account by using Outlook Mobile Access.

Modification Type:MinorLast Reviewed:11/7/2005
Keywords:kbprb KB842027 kbAudITPRO