You cannot find Outlook 2002 on the Start menu after you upgrade from Outlook 2000 (842015)



The information in this article applies to:

  • Microsoft Outlook 2002

SYMPTOMS

If you upgrade to Microsoft Outlook 2002 from Microsoft Outlook 2000, you cannot find Outlook 2002 on the Start menu.

Note If you click Add/Remove Programs, Outlook 2002 appears as an installed program.

CAUSE

This issue may occur when all the following conditions are true:
  • You installed Outlook 2000 using the Not Available option in the Microsoft Office 2000 Setup program.
  • You installed Outlook 2002 using the typical Install Now installation option in the Microsoft Office XP Setup program.

WORKAROUND

Use one of the following methods to work around this issue depending on your situation.

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.

Method 1: Use this method if Outlook 2002 or Office XP is installed

  1. Click Start, and then click Control Panel.
  2. Click Add or Remove Programs.
  3. Click your installation of Outlook 2002 or your installation of Office XP, and then click Change.
  4. Click Add or Remove Features, and then click Next.
  5. Click Microsoft Outlook for Windows, and then click Run all from My Computer.
  6. Click Update.

Method 2: Use this method if Outlook 2002 or Office XP is not installed

  1. Start the Setup program for Outlook 2002 or for Office XP.
  2. Type your user information and the Product Key from your Outlook 2002 or from your Office XP CD-ROM, and then click Next.
  3. Accept the License Agreement, and then click Next.
  4. Click Custom, and then click Next.
  5. Click Choose detailed installation options for each application, and then click Next.
  6. Click Microsoft Outlook for Windows, click Run all from My Computer, and then click Next.
  7. Click Install.

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbprb KB842015 kbAudEndUser