Phone Dialer calls are immediately disconnected in Windows XP or in Windows XP Tablet PC Edition 2005 (841802)



The information in this article applies to:

  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
  • Microsoft Windows XP Media Center Edition Service Pack 2 (SP2)
  • Microsoft Windows XP Tablet PC Edition 2005

SYMPTOMS

When you try to use Phone Dialer in Microsoft Windows XP Service Pack 2 (SP2) or in Microsoft Windows XP Tablet PC Edition 2005 to make a voice call, a video call, or a conference video call, the call may be disconnected immediately after you dial.

Note The Windows XP SP2 features and components are included in Windows XP Tablet PC Edition 2005.

CAUSE

This issue occurs because a firewall prevents Phone Dialer from connecting with the other computer. When you install Windows XP SP2, Windows Firewall is turned on. If your computer or the computer that you are trying to connect to has Windows Firewall or another firewall turned on, port 1720 may be blocked.

WORKAROUND

To work around this issue in Windows Firewall, follow these steps:
  1. Click Start, and then click Run.
  2. In the Open box, type wscui.cpl.
  3. Click OK.
  4. Click Windows Firewall.
  5. On the General tab, click to clear the Don't allow exceptions check box.
  6. On the Exceptions tab, click Add Port.
  7. In the Port number box, type 1720.
  8. Click TCP.
  9. In the Name box, type the following text:

    1720 port opening for Phone Dialer

  10. Click OK.
  11. Click to select the 1720 port opening for Phone Dialer check box.
  12. Click to select the Display a notification when Windows Firewall blocks a program check box, and then click OK two times.
To configure Windows Firewall to permit Phone Dialer to call, follow these steps:
  1. Click Start, and then click Run.
  2. In the Open box, type dialer.exe.
  3. Click OK.
  4. On the Phone menu, click Dial.
  5. In the Connect to box, type or select a computer name or an IP address.
  6. Click Internet Call, and then click Place Call.
  7. When you receive a security alert for TAPI 3.0 Dialer and for IP Multicast Conference Viewer, click Unblock this program, and then click OK.
Note If both computers have Windows Firewall turned on, follow these steps on both computers.

Modification Type:MinorLast Reviewed:1/4/2005
Keywords:kbConsumer kbBug kbtshoot kbprb KB841802 kbAudEndUser