Bluetooth device installation may not work without any notification (841799)



The information in this article applies to:

  • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
  • Microsoft Windows XP Professional Service Pack 2 (SP2)

SYMPTOMS

When you try to install a wireless Bluetooth device, the installation may not work, and you may not be notified that the installation did not work.

CAUSE

This issue may occur when you install a device that contains a Widcomm v1 driver on the device installation disk.

Note This driver is included with Bluetooth devices from many companies.

RESOLUTION

To resolve this issue, contact the manufacturer of your device to obtain an updated driver.

For information about how to contact the manufacturer of your Bluetooth device, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:8/25/2004
Keywords:kbPerformance kbDriver kbHardware kb3rdparty kbtshoot kbprb KB841799 kbAudEndUser