You receive a "Reached the end of the file" or "More Data is available" error message when you log off (841631)



The information in this article applies to:

  • Microsoft Windows XP Professional

SYMPTOMS

When you log off a computer that is running Microsoft Windows XP Professional, you may receive one of the following error messages:
Offline Files: Error accessing Share name on \\Computer name\path to share.
Reached the end of the file.
Offline Files: Error accessing Share name on \\Computer name\path to share.
More Data is available.

CAUSE

This problem may occur if you log off shortly after you log on. If the Offline Files feature is still processing active references to files that are in the offline cache when you log off, you receive this error message. In this scenario, the Offline Files feature cannot synchronize files when you logs off.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

322389 How to obtain the latest Windows XP service pack

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel. Windows XP, 64-bit editions
   Date         Time   Version        Size       File name   Platform
   ------------------------------------------------------------------
   11-May-2004  21:53  5.1.2600.1526    237,056  Cscdll.dll  IA-64
   11-May-2004  00:24  5.1.2600.1526  1,287,168  Mrxsmb.sys  IA-64
   11-May-2004  00:24  5.1.2600.1526    495,616  Rdbss.sys   IA-64
Windows XP, 32-bit editions
   Date         Time   Version        Size     File name   Platform
   ----------------------------------------------------------------
   11-May-2004  21:55  5.1.2600.1526   92,160  Cscdll.dll  x86
   11-May-2004  21:43  5.1.2600.1526  425,984  Mrxsmb.sys  x86
   11-May-2004  21:43  5.1.2600.1526  166,016  Rdbss.sys   x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows XP Service Pack 2.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:6/1/2006
Keywords:kbQFE kbHotfixServer kbWinXPsp2fix kbWinXPpreSP2fix kbfix kbbug KB841631 kbAudITPRO