The Database window may not appear when you open an existing Access database or an existing Access project (841413)



The information in this article applies to:

  • Microsoft Office Access 2003
  • Microsoft Access 2002
  • Microsoft Access 2000

Important This article contains information that shows you how to help lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect your system.

This article applies to a Microsoft Access database (.mdb) and a Microsoft Access project (.adp).

Novice: Requires knowledge of the user interface on single-user computers.

SYMPTOMS

When you try to open an existing Microsoft Access database or an existing Access project, you may notice that the Database window does not appear. Therefore, you may not be able to view or to modify the database objects in your Access database or in your Access project.

CAUSE

One of the following antivirus software packages is running on your computer, and you have not upgraded the antivirus software package to the latest version:
  • Norton AntiVirus software
  • Norton Internet Security software
  • Symantec LiveUpdate software
  • Symantec subscription software (LiveReg)

RESOLUTION

Warning This workaround may make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.

Note An antivirus program is designed to help protect your computer from viruses. You must not download or open files from sources that you do not trust, visit Web sites that you do not trust, or open e-mail attachments when your antivirus program is disabled. For additional information about computer viruses, click the following article number to view the article in the Microsoft Knowledge Base:

129972Computer viruses: description, prevention, and recovery

To resolve this problem, you must upgrade your antivirus software to the latest version. For additional information about how to upgrade the antivirus software, visit the following Symantec Web site:

http://www.symantec.com/downloads

For information about how to contact Symantec Corporation, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

MORE INFORMATION

If you want to install antivirus software other than the Norton AntiVirus software on your computer, you must remove the existing installation of the Norton AntiVirus software. If you remove the Norton AntiVirus software from your computer, the subscription software and the LiveUpdate software are not automatically removed. Therefore, you must manually remove the subscription software and the LiveUpdate software for a clean removal of the Norton AntiVirus software.

REFERENCES

For additional information, click the following article numbers to view the articles in the Microsoft Knowledge Base:

295824 You may receive "A problem occurred while Microsoft Access was communicating with the OLE Server" error message when you embed or link a Word document

826137 You may receive the "Can't find the database you specified" error message when you open an Access database by using a shortcut

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:3/8/2005
Keywords:kbDatabase kb3rdparty kbuninstall kbopenfile kbprb KB841413 kbAudDeveloper