Outlook Mobile Access stops working after you install Exchange Server 2003 SP1 (841208)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition, Service Pack 1 (SP-1)
  • Microsoft Exchange Server 2003 Standard Edition, Service Pack 1 (SP1)

SYMPTOMS

After you install Microsoft Exchange Server 2003 Service Pack 1 (SP1), Microsoft Outlook Mobile Access stops functioning.

CAUSE

This problem occurs if the computer where you install Exchange Server 2003 SP1 is running both of the following programs:
  • The Microsoft .NET Framework 1.1 Service Pack 1 (SP1)
  • The .NET Framework Device Update 4.0 that includes ASP.NET Mobile Controls
This problem occurs because the installation program for Exchange Server 2003 SP1 removes the .NET Framework Device Update 3.0 even though Device Update 4.0 is already installed. Because Outlook Mobile Access requires Device Update 3.0 to function correctly, Outlook Mobile Access does not work after you install Exchange Server 2003 SP1.

RESOLUTION

To resolve this problem, remove Device Update 4.0 by using Add or Remove Programs in Control Panel, and then reinstall Device Update 4.0.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information about how to obtain Device Update 4.0, visit the following Microsoft Web site:

Modification Type:MajorLast Reviewed:6/29/2004
Keywords:kbDeployment kbenv kbpending kbBug kbprb KB841208 kbAudITPRO