Office XP programs may not start after you install WordPerfect Office 2002 (840780)



The information in this article applies to:

  • Microsoft Office XP Professional
  • Microsoft Office XP Small Business
  • Microsoft Office XP Standard
  • Microsoft Office XP Students and Teachers
  • Microsoft Office XP Developer
  • Microsoft Access 2002
  • Microsoft Excel 2002
  • Microsoft FrontPage 2002
  • Microsoft Outlook 2002
  • Microsoft PowerPoint 2002
  • Microsoft Word 2002

SUMMARY

After you install Corel WordPerfect Office 2002 on a computer that has Microsoft Office XP installed, your Office XP programs may not start. To correct this problem, repair your installation of Office XP .

SYMPTOMS

When you try to start a Microsoft Office XP program on a computer that has Corel WordPerfect Office 2002 installed, your Office XP programs may not start.

CAUSE

This problem may occur if you install Corel WordPerfect Office 2002 after you install Office XP.

WORKAROUND

To work around this problem, use one of the following methods.

Method 1: Repair your Office XP installation

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, and then click Control Panel.
  2. Click Add or Remove Programs.
  3. In the Currently installed programs list, click your version of Office XP, and then click Change.
  4. On the Maintenance Mode Options screen, click Repair Office, and then click Next.
  5. On the Reinstall or Repair Office installation screen, click Detect and Repair errors in my Office installation.
  6. Click to select the Restore my Start Menu Shortcuts check box, and then click Install.
  7. Click OK when the installation has completed successfully.

Method 2: Install WordPerfect Office 2002 first

To prevent this problem, install Corel WordPerfect Office 2002 before you install Office XP.

MORE INFORMATION

When you restart your computer after you install Corel WordPerfect Office 2002, you may receive one of the following error messages:
Error 1706
The Feature You Are Trying to Use Is on a Network Resource That Is Unavailable.
For more information about how to resolve this problem for Corel WordPerfect Office 2002, visit the following Corel Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:4/7/2006
Keywords:kbprb KB840780 kbAudEndUser