Dates for transactions may be incorrect when you view transactions that you downloaded from your financial institution in Microsoft Money (840181)



The information in this article applies to:

  • Microsoft Money 2004 Deluxe
  • Microsoft Money 2004 Premium
  • Microsoft Money 2004 Small Business
  • Microsoft Money 2004 Standard
  • Microsoft Money 2003 Deluxe
  • Microsoft Money 2003 Deluxe and Business
  • Microsoft Money 2003 Standard
  • Microsoft Money 2002
  • Microsoft Money 2005 Deluxe
  • Microsoft Money 2005 Premium
  • Microsoft Money 2005 Small Business
  • Microsoft Money 2005 Standard
  • Microsoft Money 2007 Deluxe
  • Microsoft Money 2007 Home & Business
  • Microsoft Money 2007 Premium
  • Microsoft Money Deluxe 2006
  • Microsoft Money Essentials
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006

SYMPTOMS

When you view transactions that you downloaded from your bank or from your financial institution in Microsoft Money, the dates for the transaction may be incorrect.

CAUSE

This issue may occur if the transactions that you downloaded do not have a time zone timestamp.

MORE INFORMATION

To verify the cause of the incorrect date issue you are experiencing, you can open the log files created for your online connection and view the date information. If it is determined that a missing date stamp is the cause of the issue, you will need to contact your bank to have the issue resolved. Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps. To see if the transactions that you download include a time zone timestamp, follow these steps:
  1. Collect the log file for your connection. For more information about how to capture OFX files for your version of Money, click the following article number to view the article in the Microsoft Knowledge Base:

    911941 How to capture an OFX log file in Money

  2. Once you have saved and located the log files, right-click the *rq.txt file or the *rs.txt file, and then click Open with.
  3. Click Choose Program.
  4. Under Other Programs, click Notepad, and then click OK.
  5. Search the file for <DTSTART> and <DTEND>.
When a transaction does not include a time zone timestamp, Money assumes that the time zone is Coordinated Universal Time (Greenwich Mean Time), and then determines the date of the transaction based on the setting in the Date and Time Properties Control Panel on your computer.

The following example includes a time zone timestamp for Pacific Time. Pacific Time is eight hours earlier than Coordinated Universal Time:

<DTSTART>20011231000000[-08:PST]
<DTEND>20020130000000[-08:PST]

The following example does not include a time zone timestamp:

<DTSTART>20020125000000
<DTEND>20020125000000

For example, if you live in the Pacific Time zone and you complete a transaction on June 20 at 6:00 A.M., Money will calculate the date as June 19 if the downloaded transaction does not include a time zone timestamp.

Note If you determine that the file you are importing from your financial institution is missing the time zone timestamp, please contact your financial institution so they may resolve the issue.


Modification Type:MinorLast Reviewed:7/14/2006
Keywords:kbprb KB840181 kbAudEndUser