You receive an error message when you try to archive pictures in Digital Image Library 9 (840162)



The information in this article applies to:

  • Microsoft Digital Image Suite 9

SUMMARY

This article describes troubleshooting techniques that you can use to archive pictures in Microsoft Digital Image Library 9. You may experience archive issues if there are too many temporary files. After you clear away temporary files, check the destination, the device driver, the source of the images, and the characters that are used in the file and folder names. This problem can sometimes be resolved if you restart the computer before you try to archive pictures.

SYMPTOMS

When you try to archive pictures in Microsoft Digital Image Library 9, you may receive an error message that is similar to the following:
Digital Image Library could not detect writable media
Digital Image Library is a component of Microsoft Digital Image Suite 9.

CAUSE

This issue may occur if one of the following conditions is true:
  • There are too many temporary files.
  • The CD disc is not correctly initialized.
  • The CD is damaged.
  • The CD is not readable because it is not in the drive correctly.
  • You tried to archive to a CD or a DVD that is not blank.
  • You tried to archive to removable media that is write protected.
  • The archive location that you selected is not available.
  • The device driver for the CD-ROM or DVD-ROM drive must be updated.
  • The files that you selected to archive are on removable media that is not currently in a drive in your computer.
  • You tried to archive picture files or folders that contain characters that are not supported by your computer's character set.
  • You must restart the computer.

RESOLUTION

To resolve this issue, use the following methods in the order that they appear.

Method 1: Delete temporary files

To delete temporary files, follow these steps:
  1. Click Start, and then click Run.
  2. In the Open box, type cleanmgr, and then click OK.
  3. On the Disk Cleanup tab, click to select the following check boxes:
    • Temporary Internet Files
    • Temporary files
  4. Click OK to delete the temporary files.
If this method does not resolve the issue, go to the next method.

Method 2: Verify the archive destination

If you are using a network location to archive to, verify that you are connected to this location, and also verify that you can copy a file to this location.

There are several possible problems with the CD-ROM, DVD-ROM, or mass storage removable media. To verify that the disc is ready for use, follow these steps:
  1. Click Start, and then click My Computer.
  2. Right-click the destination drive, and then click Properties.
  3. On CD-ROM and DVD-ROM drives, verify that there is a Recording tab.

    If you do not have a Recording tab, this drive is not recognized as a drive that can write to a disc. See the "More Information" section for information about how to contact your hardware manufacturer.
  4. If the File system is listed as Unknown, the disc may be upside down or damaged.

    Flip the disc over, and then repeat step 2. If you experience the same issue, try a new disc.
  5. If the Capacity is listed as 0 bytes, the disc is full or has not been correctly initialized.

    See your computer documentation for details about how to initialize the disc for use.
  6. If the Free space is listed as 0 bytes, this disc cannot be used for storage.

    Try a new disc. If you experience the same behavior, go to the next method.
  7. Some mass storage devices permit the removable media to be locked to writing.

    Verify that the disc is not locked. See your hardware documentation for details.
If these steps did not resolve the issue, go to the next method.

Method 3: Update the device driver

Update the device driver for the CD-ROM drive, DVD-ROM drive or mass storage drive that you are trying to use to archive the pictures. See the "More Information" section for information about how to contact your hardware manufacturer. If updating the driver does not resolve the issue, go to the next method.

Method 4: Verify the source

You can use the Import Picture Wizard to catalog pictures in photo CDs, DVDs, and other mass storage media. If any one of the pictures that you want to archive is located on removable media that is not available, the archive will fail. To see if you have pictures in the catalog but not in the computer, follow these steps:
  1. In Digital Image Library, in the View By pane, select Folder.
  2. If you have Removable Media View as one of the choices in the list, expand Removable Media View to view all the discs.
For you to archive these pictures, the removable media that contains the pictures must be in the drive.

If any one of the pictures is on a network drive, the network drive must be available to archive those pictures.

Method 5: Check the character set

If your picture file names or folder names contain characters that are not supported, rename the files and the folders using only unaccented letters and numbers. To rename multiple files at the same time, you can use Digital Image Library's Batch Rename feature.

Method 6: Restart the computer

Restart the computer, and then try to archive the pictures.

MORE INFORMATION

For information about how to contact your hardware manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


Modification Type:MajorLast Reviewed:4/27/2004
Keywords:kberrmsg kbprb KB840162 kbAudEndUser