You receive an error message when try to install Outlook Web Access from an Exchange 5.5 CD (840010)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

SYMPTOMS

When you install Microsoft Outlook Web Access (OWA) from a Microsoft Exchange Server 5.5 CD, you receive an error message that is similar to the following:
Processing file path name, at or near line line number
The network path was not found.
Microsoft Windows NT
ID no: 0xc0020035
Additionally, the Setup program may stop responding.

CAUSE

This problem may occur if the Microsoft Windows Remote Registry Service component is not started on the server.

RESOLUTION

To resolve this problem, start the Remote Registry Service component, and then install OWA. To start the Remote Registry Service component, follow these steps:
  1. Click Start, point to Programs, point to Administrative Tools, and then click Services.
  2. In the Services window, right-click Remote Registry Service, and then click Start.
After you start the Remote Registry Service component, install OWA from the Exchange 5.5 CD.

Modification Type:MajorLast Reviewed:5/13/2004
Keywords:kbprb KB840010 kbAudEndUser kbAudITPRO