NEC Silentwriter 95 Shows Apple LaserWriter in Print Setup (84879)
The information in this article applies to:
- Microsoft Windows 3.1
- Microsoft Windows 3.11
This article was previously published under Q84879 SYMPTOMS
After installing the NEC Silentwriter 95 printer driver for Microsoft
Windows from the disks provided by NEC or from the files downloaded from
the NEC Technologies bulletin board (BBS), the driver may not be accessible
when you choose the Printers icon in the Windows Control Panel. Instead,
when you select the NEC Silentwriter 95 and choose the Setup button, the
Apple Laserwriter printer driver appears.
CAUSE
This problem is due to an error in the OEMSETUP.INF file provided with
the NEC drivers.
RESOLUTION
NEC has corrected this problem. You can obtain updated printer driver files
from NEC. Ask for the "Windows 3.1 Printers Support Disk."
Alternatively, you can resolve the error in the OEMSETUP.INF file. The
following information, obtained from the NEC Technologies BBS,
describes how to correct the problem:
- Run Notepad.
- Insert your original PostScript Printer Support Kit disk into drive
A (or B).
- From the Notepad File menu, choose Open.
- Type the filename
(type B instead of A if you are using drive B) and choose the OK
button. The file will appear in Notepad.
- Look for the line with "Silentwriter 95" and add the version
v2010.121 to the end of the
printer's name. For example, Silentwriter 95 should now read:
Silentwriter 95 v2010.121 - Save the file and quit Notepad.
- Run Control Panel and install the printer using the original
instructions within the PostScript Printer Support Kit.
After installation, the correct printer dialog box appears when you select
the Silentwriter 95.
MORE INFORMATION
The NEC products included here are manufactured by vendors independent
of Microsoft; we make no warranty, implied or otherwise, regarding
these products' performance or reliability.
Modification Type: | Major | Last Reviewed: | 10/12/2003 |
---|
Keywords: | KB84879 |
---|
|