An hourglass appears briefly and then disappears when you try to start Money 2003 (838997)



The information in this article applies to:

  • Microsoft Money 2003 Deluxe
  • Microsoft Money 2003 Deluxe and Business
  • Microsoft Money 2003 Standard
  • Microsoft Money 2004 Deluxe
  • Microsoft Money 2004 Premium
  • Microsoft Money 2004 Small Business
  • Microsoft Money 2004 Standard

SYMPTOMS

When you try to start Microsoft Money 2003, an hourglass appears briefly, and then disappears. Money does not start as expected.

CAUSE

This issue may occur if one of the following conditions is true:
  • There is no target location for the My Documents folder on your desktop.
  • You use a domain account to log on to your computer.

RESOLUTION

To resolve this issue, restore the default target location of the My Documents folder. To do this, follow these steps:
  1. Click Start, right-click My Documents, and then click Properties.
  2. Click Restore Default, and then click OK.

WORKAROUND

If you use a domain account to log on to your computer, you may be able to work around this issue if you log on to your computer with a local computer account. If you do not have a local computer account, contact your system administrator.

Modification Type:MajorLast Reviewed:11/11/2004
Keywords:kbprb KB838997