"Action canceled" error message when you start Jeopardy! Deluxe or Wheel of Fortune Deluxe and "The page cannot be displayed HTTP 500 - Internal server error" error message when you start Microsoft Hexic Deluxe (838994)



The information in this article applies to:

  • JEOPARDY! Deluxe
  • Wheel of Fortune Deluxe
  • Microsoft Hexic Deluxe

SYMPTOMS

When you try to start Jeopardy! Deluxe or Wheel of Fortune Deluxe, you receive the following error message:
Action canceled. Internet Explorer was unable to link to the web page you requested. The page may temporarily be unavailable.
Additionally, the game does not start.

When you try to start Microsoft Hexic Deluxe, you receive the following error message:
The page cannot be displayed
HTTP 500 - Internal server error

CAUSE

This problem may be caused by one or more of the following:
  • LAN settings in Microsoft Internet Explorer.
  • Saved cookies or temporary Internet files.
  • Firewall software.

RESOLUTION

To resolve this problem, use one of the following methods.

Method 1: Delete cookies and temporary Internet files

  1. In Internet Explorer, click Tools, and then click Internet Options.
  2. In the Temporary Internet Files section, click Delete Cookies.
  3. Click OK.
  4. Click Delete Files.
  5. Click to select the Delete all offline content check box.
  6. Click OK.

Method 2: Turn off the LAN settings in Internet Explorer

  1. In Internet Explorer, click Tools, and then click Internet Options.
  2. Click the Connection tab, and then click LAN Settings.
  3. Click to clear all the following check boxes:
    • Automatically detect settings
    • Use automatic configuration script
    • Use a proxy server for your LAN
  4. Close all the browser windows that are open.
Note If you receive the following error message, click Connect to use the game:
The Web page you requested is not available offline. To view this page, click Connect.
When you click Connect, you are not connected to the Internet. However, you are connected to the loop back address for the computer.

Method 3: Temporarily turn off any firewall software

Firewalls help prevent unauthorized Internet users from accessing private networks that are connected to the Internet. To temporarily turn off your firewall software, follow these steps:
  1. Locate the icon for the firewall program in the notification area at the far right of the taskbar.
  2. Right-click the icon, and then click Disable.

    Note If you do not see the Disable option, contact the manufacturer of the firewall or security software for help.
  3. Test the game.
If you no longer receive the error message after your turn your firewall software off, contact your firewall manufacturer for more information about how to avoid firewall conflicts.

For information about how to contact your firewall manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z


Modification Type:MinorLast Reviewed:6/17/2005
Keywords:kbConfig kberrmsg kbprb KB838994 kbAudEndUser