An access violation occurs in Lsass.exe when you run Diskeeper Administrator in Windows Server 2003 (838971)



The information in this article applies to:

  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, 64-Bit Enterprise Edition

SYMPTOMS

When you run the Diskeeper Administrator Edition software from Executive Software on your Microsoft Windows Server 2003-based computer, an access violation may occur in the Lsass.exe process.

CAUSE

This problem may occur if your computer is configured to audit logon events.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows Server 2003, 32-bit editions
   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   03-May-2004  21:47  5.2.3790.161       64,000  Eventlog.dll     
   03-May-2004  21:47  5.2.3790.169      801,280  Lsasrv.dll      
Windows Server 2003, 64-Bit Edition
   Date         Time   Version            Size    File name
   ---------------------------------------------------------------------
   11-May-2004  20:16  5.2.3790.170      167,936  Eventlog.dll     IA-64
   11-May-2004  20:16  5.2.3790.170    2,038,784  Lsasrv.dll       IA-64

WORKAROUND

To work around this problem, do not audit logon events. To configure this security setting, open the appropriate policy, and then expand the following nodes of the console tree:

Computer Configuration\Windows Settings\Security Settings\Local Policies\Audit Policy

For specific instructions about how to configure auditing policy settings, see Windows Server 2003 Help.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:6/1/2006
Keywords:kbQFE kbHotfixServer kberrmsg kbBug kbfix kbWinServ2003preSP1fix KB838971 kbAudEndUser