E-mail messages that you read in a public folder remain marked as unread in Outlook 2003 (838896)



The information in this article applies to:

  • Microsoft Office Outlook 2003

SYMPTOMS

If you read and close an e-mail message that is contained in a public folder in Microsoft Office Outlook 2003, the e-mail message is not changed from unread to read.

CAUSE

This problem may occur when you run Outlook 2003 in Cached Exchange Mode.

RESOLUTION

This problem was first fixed in a hotfix that is now contained in a service pack. If you installed the latest Office 2003 service pack, you do not have to install the hotfix.

Service pack information

This problem is corrected in Office 2003 Service Pack 2.

To resolve this problem, obtain the latest service pack for Office 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

870924 How to obtain the latest service pack for Office 2003

Hotfix information

How to obtain the hotfix

This issue is fixed in the Outlook 2003 post-Service Pack 1 Hotfix Package that is dated September 9, 2004. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

839647 Description of the Outlook 2003 post-Service Pack 1 hotfix package: September 9, 2004

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Office 2003 Service Pack 2.

Modification Type:MajorLast Reviewed:10/27/2005
Keywords:kbOffice2003SP2fix kbemail kbOffice2003preSP2fix kbQFE kbbug kbfix KB838896 kbAudITPRO kbAudEndUser