Error message when you install IntelliPoint or IntelliType Pro software: "Setup has detected conflicting device software already installed on this system" (838616)



The information in this article applies to:

  • Microsoft Basic Wireless Optical Desktop
  • Microsoft IntelliMouse Explorer 4.0
  • Microsoft IntelliMouse Explorer for Bluetooth 2.0
  • Microsoft IntelliMouse Optical
  • Microsoft IntelliPoint software v.5.0
  • Microsoft IntelliPoint Software 5.1
  • Microsoft IntelliType Pro software v.5.0
  • Microsoft IntelliType Pro software version 5.1
  • Wireless Optical Desktop 3000
  • Microsoft Optical Desktop Elite for Bluetooth 2.0
  • Microsoft Wheel Mouse Optical
  • Microsoft Wireless IntelliMouse Explorer 2.0
  • Microsoft Wireless Laser Desktop 6000
  • Microsoft Wireless Laser Desktop 6000 v2.0
  • Microsoft Wireless Laser Mouse 8000
  • Microsoft Wireless Laser Mouse 5000
  • Microsoft Wireless Notebook Optical Mouse 3000
  • Microsoft Wireless Optical Desktop
  • Microsoft Wireless Optical Desktop 2.0
  • Microsoft Wireless Optical Desktop Comfort Edition
  • Microsoft Wireless Optical Desktop Elite
  • Microsoft Wireless Optical Desktop Pro
  • Microsoft Wireless Optical Desktop 5000
  • Microsoft Wireless Optical Mouse 3000
  • Microsoft Wireless Optical Mouse 5000

SYMPTOMS

When you try to install Microsoft IntelliPoint or Microsoft IntelliType Pro, you may receive the following error message:
Setup has detected conflicting device software already installed on this system that may impair the functionality of the device software you are installing. Click "OK" to remove the existing device software and continue installation, or click "Cancel" to exit Setup.

CAUSE

This behavior may occur if you have conflicting mouse or keyboard software already installed on the computer.

RESOLUTION

To resolve this behavior, remove the existing device software, and then install the Microsoft software. If your computer is a laptop or a notebook, the conflicting software may be for the built-in pointing device. If you remove the software for this existing device, this device will no longer function.

To remove the existing device software, click Yes in the error message. Sometimes the removal process for the conflicting software does not remove the software, if this is the case follow these methods in the order that they appear in.

Method 1: Remove conflicting software

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, and then click Control Panel.
  2. Click Add or Remove Programs.
  3. Select the conflicting software, and then click Remove.

    If the conflicting software is not listed, go to the next method.
  4. Follow the prompts to remove the software.

    Restart the computer if you are prompted to do this.
  5. Install IntelliPoint 5.0 or IntelliType Pro 5.0.
If the behavior continues, go to the next method.

Method 2: Install and then remove the conflicting software

  1. Install your previous mouse device software or keyboard software.

    If you do not have a copy of the original software, see the "Reference" section. Restart the computer if you are prompted to do this.
  2. Click Start, and then click Control Panel.
  3. Click Add or Remove Programs.
  4. Select the conflicting software, and then click Remove.
  5. Follow the prompts to remove the software. Restart the computer if you are prompted to do this.
  6. Install IntelliPoint 5.0 or IntelliType Pro 5.0.
To download the latest version of the IntelliPoint program, follow these steps:
  1. Start Microsoft Internet Explorer, and then visit the following Microsoft Web site:
  2. Click IntelliPoint mouse software.
  3. In the Select your product list, click Wireless Optical Mouse.
  4. In the Select your operating system list, click the operating system that you are using, click English if applicable in the Select your operating system language list, and then click Download Now.
  5. In the File Download dialog box, click Open, and then follow the instructions that appear on the screen to install the program.
  6. Restart the computer.
Some portable computers are equipped with an internal pointing device that conflicts with the wheel button functions or the side button functions on the Microsoft IntelliMouse Explorer. If this is the case, disable the internal pointing device to stop this conflict.

Note Before you try to disable the internal pointing device, we recommend that you contact your laptop manufacturer to determine how to do disable the device correctly.

REFERENCES

For information about how to contact your previous mouse or keyboard manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z


Modification Type:MajorLast Reviewed:10/6/2006
Keywords:kbsetup kberrmsg kbprb KB838616