You cannot view an e-mail attachment by using Outlook Web Access in Exchange Server 2003 (838415)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition

SYMPTOMS

When you try to view a message attachment by using Microsoft Outlook Web Access (OWA), you cannot view the attachment. The attachment icon appears in the e-mail list, but you cannot view the attachment in OWA.

If you open the same message by using Microsoft Outlook or by using Microsoft Outlook Express, you can view the message attachment successfully.

CAUSE

This problem occurs if both the following conditions are true:
  • The e-mail message was sent from an Apple Macintosh computer.
  • The message attachment is encoded in the AppleDouble format.
OWA does not support AppleDouble-encoded message attachments.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Exchange Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

836993 How to obtain the latest service packs for Exchange Server 2003

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Microsoft Exchange Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required to install this hotfix.

Restart requirement

You do not have to restart your computer after you apply this hotfix. However, the 838415 Setup program automatically stops and then restarts the following services:
  • MSExchangeIS
  • W3SVC
  • SMTPSVC
  • RESvc
  • POP3Svc
  • NntpSvc
  • IMAP4Svc
  • HTTPFilter
  • Iisadmin

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Date         Time   Version            Size    File name
--------------------------------------------------------------
20-Apr-2004  16:31  6.5.6980.83     1,068,544  Davex.dll        
20-Apr-2004  16:39  6.5.6980.83     3,619,328  Excdo.dll        
20-Apr-2004  16:31  6.5.6980.83     2,539,008  Exoledb.dll

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

This problem was first corrected in Exchange Server 2003 Service Pack 2.

MORE INFORMATION

For additional information, click the following article numbers to view the articles in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

817903 New naming schema for Exchange Server software update packages

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:6/1/2006
Keywords:kbQFE kbHotfixServer kbenv kbfix kbBug kbExchange2003preSP1fix KB838415 kbAudITPRO