You cannot schedule a storage report in Windows Storage Server 2003 (838228)



The information in this article applies to:

  • Microsoft Windows Storage Server 2003

SYMPTOMS

When you try to use the Web UI to configure a storage report to run at a scheduled time, you may receive the following error message:
Cannot schedule this job (80041005)

CAUSE

This problem may occur if the time zone for the server is set to either GMT +1 or GMT -1.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date      Time                 Size    File name     Platform
   -------------------------------------------------------------
03/26/2004  02:27 PM         5,803,623 setup.exe  i386
				

STATUS

Microsoft has confirmed that this is a problem in Microsoft Windows Storage Server 2003 .

Modification Type:MajorLast Reviewed:4/7/2006
Keywords:kbQFE KBHotfixServer kbfix kbbug kberrmsg KB838228 kbAudITPRO